aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-06-21 15:01:54 +0000
committerTarmac <Unknown>2013-06-21 15:01:54 +0000
commit854fb1a47bed41e41e6fed9c5e498dc81146302a (patch)
treec0db59a66b90162a7f8ae2519430249ce5a5ffb6 /tests/Makefile.am
parent05ba6fa097260473c774d0d077d4e3add3db134b (diff)
parent51bd7465ac148a34ec37cb8760daf3b282b5ed6a (diff)
downloadayatana-indicator-datetime-854fb1a47bed41e41e6fed9c5e498dc81146302a.tar.gz
ayatana-indicator-datetime-854fb1a47bed41e41e6fed9c5e498dc81146302a.tar.bz2
ayatana-indicator-datetime-854fb1a47bed41e41e6fed9c5e498dc81146302a.zip
This push extracts geoclue to its own self-contained module, fixes an errant g_critical, and merges ryan's timedate1 changes from the 13.04 branch.
Approved by PS Jenkins bot, Lars Uebernickel.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f9676c3..dce6076 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,15 +23,14 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
###
TEST_LIBS = \
- $(top_builddir)/src/.libs/libdatetime.so \
libgtest.a \
- $(INDICATOR_LIBS) \
+ $(SERVICE_LIBS) \
$(COVERAGE_LDFLAGS) \
$(XORG_GTEST_LDFLAGS)
TEST_CPPFLAGS = \
$(AM_CPPFLAGS) \
- $(INDICATOR_CFLAGS)
+ $(SERVICE_CFLAGS)
BUILT_SOURCES += gschemas.compiled
CLEANFILES += gschemas.compiled