aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa7bda5..6fd0239 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,9 +50,9 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libaccounts-glib>=1.18)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
+set(URL_DISPATCHER_REQUIRED_VERSION 0)
pkg_check_modules(URLDISPATCHER
- url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
+ lomiri-url-dispatcher>=${URL_DISPATCHER_REQUIRED_VERSION}
)
include_directories(${URLDISPATCHER_INCLUDE_DIRS})