aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4920c0..22792d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,11 +80,10 @@ if(URLDISPATCHER_FOUND)
add_definitions( -DHAS_URLDISPATCHER )
endif()
-if(EXISTS "/usr/share/accountsservice/interfaces/com.ubuntu.touch.AccountsService.Sound.xml")
- set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS ON)
- add_definitions ( -DHAS_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS )
+if(EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.touch.AccountsService.Sound.xml")
+ set (HAS_LOMIRI_ACCTSERVICE_SOUND ON)
else()
- set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS OFF)
+ set (HAS_LOMIRI_ACCTSERVICE_SOUND OFF)
endif()
##