aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 81726a1..f98cf93 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,6 +5,9 @@ LDFLAGS += -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with quilt,autoreconf
+override_dh_autoreconf:
+ NOCONFIGURE=1 dh_autoreconf ./autogen.sh
+
override_dh_auto_configure:
dh_auto_configure -- --disable-static