aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index daa4979..6d5fdb5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -24,3 +24,9 @@ common-install-arch::
find debian/tmp -name \*.la -delete
find debian/tmp -name \*.a -delete
cd po; intltool-update --pot --verbose
+ # Language packs
+ for d in $$(find debian/tmp -type f \( -name "*.desktop" -o -name "*.directory" \) ); do \
+ sed -ri '/^(Name|GenericName|Comment|X-GNOME-FullName)\[/d' $$d; \
+ echo "X-Ubuntu-Gettext-Domain=indicator-datetime" >> $$d; \
+ done;
+