aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 2 insertions, 8 deletions
diff --git a/debian/rules b/debian/rules
index 25854b8..0e7a91f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,17 +3,11 @@
LDFLAGS += -Wl,-z,defs -Wl,--as-needed
%:
- dh $@ --with quilt,autoreconf
-
-override_dh_autoreconf:
- NOCONFIGURE=1 dh_autoreconf ./autogen.sh
-
-override_dh_auto_configure:
- dh_auto_configure -- --disable-static --disable-silent-rules
+ dh $@ --with translations
override_dh_install:
cd po; intltool-update --pot --verbose
- dh_install -X.la --fail-missing
+ dh_install --fail-missing
# Language packs
for d in $$(find debian/indicator-datetime -type f \( -name "*.desktop" -o -name "*.directory" \) ); do \
sed -ri '/^(Name|GenericName|Comment|X-GNOME-FullName)\[/d' $$d; \