aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8ca0cbc..f9676c3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,10 +24,10 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
TEST_LIBS = \
$(top_builddir)/src/.libs/libdatetime.so \
+ libgtest.a \
$(INDICATOR_LIBS) \
$(COVERAGE_LDFLAGS) \
- $(XORG_GTEST_LDFLAGS) \
- libgtest.a
+ $(XORG_GTEST_LDFLAGS)
TEST_CPPFLAGS = \
$(AM_CPPFLAGS) \