aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Woods <pete.woods@canonical.com>2016-12-07 17:06:29 +0000
committerPete Woods <pete.woods@canonical.com>2016-12-07 17:06:29 +0000
commit1b83d8affa584c92476a6b98d76cc18ea0e9bbf1 (patch)
treeb7986207d98bb5142c8aaa7206fee454abd64130 /CMakeLists.txt
parent4fa4985e6a1f9a92d318f875ce6ee84f423ebfce (diff)
downloadayatana-indicator-display-1b83d8affa584c92476a6b98d76cc18ea0e9bbf1.tar.gz
ayatana-indicator-display-1b83d8affa584c92476a6b98d76cc18ea0e9bbf1.tar.bz2
ayatana-indicator-display-1b83d8affa584c92476a6b98d76cc18ea0e9bbf1.zip
Compatibility with unversioned cmake-extras modules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a1a6aa..77e2cbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ add_compile_options(-std=c++14 -fPIC -g)
if(${enable_tests})
enable_testing()
if(${enable_coverage})
- include(EnableCoverageReport)
+ find_package(CoverageReport)
endif()
endif()