aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-03 00:10:26 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-10 22:14:05 +0200
commit287a64544d00782cf2c21e5686f5678d466f234f (patch)
tree91bd532dc1898d09cd567129ca2deb158ab2c6a5 /CMakeLists.txt
parent5f7bc0fd29982f49cb64e2da578ed3ccea423111 (diff)
downloadayatana-indicator-display-287a64544d00782cf2c21e5686f5678d466f234f.tar.gz
ayatana-indicator-display-287a64544d00782cf2c21e5686f5678d466f234f.tar.bz2
ayatana-indicator-display-287a64544d00782cf2c21e5686f5678d466f234f.zip
Create desktop profile
- data/org.ayatana.indicator.rotation_lock: Add desktop profile - src/rotation-lock.cpp: Create separate functions and icon for Desktop - CMakeLists.txt: Add libayatana-common dependency - src/main.cpp: Run the ADBD handler on Lomiri only
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e2eca2..6cff765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,6 +64,7 @@ find_package(PkgConfig REQUIRED)
# glib...
set(GLIB_MINIMUM 2.36)
pkg_check_modules(SERVICE_DEPS REQUIRED
+ libayatana-common>=0.9.3
gio-unix-2.0>=${GLIB_MINIMUM}
glib-2.0>=${GLIB_MINIMUM}
gudev-1.0