aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-12-05 10:15:14 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-12-05 10:15:14 +0100
commit3c0c8488f05430c7d2fc54009d928ffef36d1c61 (patch)
tree2b5bac66147fc329e3eaf990f0b1f40681b77b9d /CMakeLists.txt
parent72490e5c84136662476e1792089b23613c09b7b6 (diff)
parent8fec9b6fafe17c0182d3dda6157acf772898d518 (diff)
downloadayatana-indicator-display-3c0c8488f05430c7d2fc54009d928ffef36d1c61.tar.gz
ayatana-indicator-display-3c0c8488f05430c7d2fc54009d928ffef36d1c61.tar.bz2
ayatana-indicator-display-3c0c8488f05430c7d2fc54009d928ffef36d1c61.zip
Merge branch 'tari01-pr/add-accountsservice'
Attributes GH PR #89: https://github.com/AyatanaIndicators/ayatana-indicator-display/pull/89
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7010e20..0292fef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,7 +75,7 @@ if (ENABLE_LOMIRI_FEATURES)
endif ()
if (ENABLE_COLOR_TEMP)
- list (APPEND SERVICE_DEPS libgeoclue-2.0)
+ list (APPEND SERVICE_DEPS libgeoclue-2.0 accountsservice)
add_definitions (-DCOLOR_TEMP_ENABLED)
endif ()