aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-21 13:40:11 -0500
committerCharles Kerr <charles.kerr@canonical.com>2016-03-21 13:40:11 -0500
commit7a25132c125f6e5e413ad26ea950ae22bee982f5 (patch)
tree1870caed0aec4960053bd9e5125574dbcb48b08c /CMakeLists.txt
parent45709c48f34e0909c1309dccac1dd3e047f518fb (diff)
downloadayatana-indicator-display-7a25132c125f6e5e413ad26ea950ae22bee982f5.tar.gz
ayatana-indicator-display-7a25132c125f6e5e413ad26ea950ae22bee982f5.tar.bz2
ayatana-indicator-display-7a25132c125f6e5e413ad26ea950ae22bee982f5.zip
if our USB device is disconnected while prompting the user for ADBD, cancel the prompt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb7568e..8a1a6aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ set(GLIB_MINIMUM 2.36)
pkg_check_modules(SERVICE_DEPS REQUIRED
gio-unix-2.0>=${GLIB_MINIMUM}
glib-2.0>=${GLIB_MINIMUM}
+ gudev-1.0
)
include_directories (SYSTEM
${SERVICE_DEPS_INCLUDE_DIRS}