aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-08 13:23:54 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-08 13:23:54 +0100
commit985278afa1081510cfbee9da54ff73fecfba1891 (patch)
treeb6ac8ee3791b58efe14d92d94f1d44514c859612 /CMakeLists.txt
parent6204a16bde9eef80a00cd1598a7b7016c49d83b7 (diff)
parentf7dcfcee32aea744c6230f72ec1e16fd4c834fa2 (diff)
downloadayatana-indicator-display-985278afa1081510cfbee9da54ff73fecfba1891.tar.gz
ayatana-indicator-display-985278afa1081510cfbee9da54ff73fecfba1891.tar.bz2
ayatana-indicator-display-985278afa1081510cfbee9da54ff73fecfba1891.zip
Merge branch 'tari01-pr/properties-cpp-dependency'
Attributes GH PR #46: https://github.com/AyatanaIndicators/ayatana-indicator-display/pull/46
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 389b9db..9d5ca89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,6 +68,7 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
gio-unix-2.0>=${GLIB_MINIMUM}
glib-2.0>=${GLIB_MINIMUM}
gudev-1.0
+ properties-cpp>=0.0.1
)
include_directories (SYSTEM
${SERVICE_DEPS_INCLUDE_DIRS}