aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-08-20 22:35:16 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-08-20 22:35:16 -0500
commit1b90575c67de3cf6459785cc18e3d661a826bece (patch)
tree6ea2f73a4556c89b8dffd761e53a5e0892d08dac /tests/CMakeLists.txt
parentec2c7ec58b192e0b907239ad1ff840fe69b4da56 (diff)
downloadayatana-indicator-display-1b90575c67de3cf6459785cc18e3d661a826bece.tar.gz
ayatana-indicator-display-1b90575c67de3cf6459785cc18e3d661a826bece.tar.bz2
ayatana-indicator-display-1b90575c67de3cf6459785cc18e3d661a826bece.zip
add rotation lock indicator
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 38c315c..054a676 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -29,7 +29,7 @@ function(add_test_by_name name)
add_dependencies (${TEST_NAME} libindicatordisplayservice)
target_link_libraries (${TEST_NAME} indicatordisplayservice ${SERVICE_DEPS_LIBRARIES} ${GTEST_LIBRARIES} ${GMOCK_LIBRARIES})
endfunction()
-add_test_by_name(test-hello-world)
+add_test_by_name(test-rotation-lock)
-add_test (cppcheck cppcheck --enable=all -q --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR}/include ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)
+add_test (cppcheck cppcheck --enable=all -q --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)