aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRatchanan Srirattanamet <ratchanan@ubports.com>2023-12-14 04:04:32 +0700
committerRatchanan Srirattanamet <ratchanan@ubports.com>2023-12-14 04:04:32 +0700
commit32f4db850f34668bf3c66e86f009bcb3a8c8374e (patch)
tree3d584c91307226b08c900699c14c317156e16e0b /tests/CMakeLists.txt
parent3c0c8488f05430c7d2fc54009d928ffef36d1c61 (diff)
downloadayatana-indicator-display-32f4db850f34668bf3c66e86f009bcb3a8c8374e.tar.gz
ayatana-indicator-display-32f4db850f34668bf3c66e86f009bcb3a8c8374e.tar.bz2
ayatana-indicator-display-32f4db850f34668bf3c66e86f009bcb3a8c8374e.zip
Remove USB manager and corresponding tests
Since this is renamed, it has never worked correctly anyway. I've forked this part of code as "adbd-approver" [1], so this part can now be removed. [1] https://gitlab.com/ubports/development/core/adbd-approver
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5bd645f..0619a51 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -31,7 +31,6 @@ add_compile_options(${CXX_WARNING_ARGS})
add_test(cppcheck cppcheck --enable=all -USCHEMA_DIR --error-exitcode=2 --inline-suppr --library=qt -I${CMAKE_SOURCE_DIR} -i${CMAKE_SOURCE_DIR}/tests/utils/qmain.cpp -i${CMAKE_SOURCE_DIR}/tests/gmock ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests --suppress=missingIncludeSystem --suppress=uninitDerivedMemberVar --suppress=unmatchedSuppression --suppress=constParameter --suppress=unusedFunction --suppress=uselessOverride)
if (ENABLE_LOMIRI_FEATURES)
- add_subdirectory (integration)
add_subdirectory (unit)
add_subdirectory (utils)
endif ()