aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-10 00:31:08 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-10 22:21:49 +0200
commit3ab314a96617141b3f722299c031c9b4c7d32755 (patch)
tree96f9dd59804504a4bdd54ec9b2440a174539286b /tests/CMakeLists.txt
parent392eb319f4a9c44736a2a584ee320658c593a9ba (diff)
downloadayatana-indicator-display-3ab314a96617141b3f722299c031c9b4c7d32755.tar.gz
ayatana-indicator-display-3ab314a96617141b3f722299c031c9b4c7d32755.tar.bz2
ayatana-indicator-display-3ab314a96617141b3f722299c031c9b4c7d32755.zip
Use -no-pie build flag for tests only
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 42e6cb2..ecd7705 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,5 @@
set(CMAKE_AUTOMOC ON)
-SET(CMAKE_CXX_LINK_FLAGS "${CMAKE_CXX_LINK_FLAGS} -no-pie")
-
find_package(GMock REQUIRED)
find_package(Qt5Core REQUIRED)
find_package(Qt5Test REQUIRED)