aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRodney Dawes <rodney.dawes@canonical.com>2017-02-07 13:31:18 -0500
committerRodney Dawes <rodney.dawes@canonical.com>2017-02-07 13:31:18 -0500
commit703381ce12b79211c64a8ded04222d277f25cb6e (patch)
tree1efdf525b921d858c46699601a8d8b937f06e545 /tests/CMakeLists.txt
parent907fc24ba24962c0f30a9efe955dd5cb916c5492 (diff)
downloadayatana-indicator-display-703381ce12b79211c64a8ded04222d277f25cb6e.tar.gz
ayatana-indicator-display-703381ce12b79211c64a8ded04222d277f25cb6e.tar.bz2
ayatana-indicator-display-703381ce12b79211c64a8ded04222d277f25cb6e.zip
Make coverage reporting work.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7be2acd..d5fb909 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -33,3 +33,8 @@ add_test(cppcheck cppcheck --enable=all -USCHEMA_DIR --error-exitcode=2 --inline
add_subdirectory(integration)
add_subdirectory(unit)
add_subdirectory(utils)
+
+set(COVERAGE_TEST_TARGETS
+ ${COVERAGE_TEST_TARGETS}
+ PARENT_SCOPE
+)