aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-04 12:51:36 -0600
committerCharles Kerr <charles.kerr@canonical.com>2016-03-04 12:51:36 -0600
commit8cf3f1a9b4e9d102dfeaf5fcfa7bc4a43711d0ae (patch)
tree99f60727dd78bc5b5194922916c57021b63e30a7 /tests/CMakeLists.txt
parentd6cf064484558336c3258302857c89ef50b01fec (diff)
downloadayatana-indicator-display-8cf3f1a9b4e9d102dfeaf5fcfa7bc4a43711d0ae.tar.gz
ayatana-indicator-display-8cf3f1a9b4e9d102dfeaf5fcfa7bc4a43711d0ae.tar.bz2
ayatana-indicator-display-8cf3f1a9b4e9d102dfeaf5fcfa7bc4a43711d0ae.zip
cosmetic: use -test as the suffix for test files
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6c8be9b..59e50bc 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -29,7 +29,7 @@ function(add_test_by_name name)
add_dependencies (${TEST_NAME} libindicatordisplayservice)
target_link_libraries (${TEST_NAME} indicatordisplayservice ${SERVICE_DEPS_LIBRARIES} ${GTEST_LIBRARIES} ${GMOCK_LIBRARIES})
endfunction()
-add_test_by_name(test-rotation-lock)
+add_test_by_name(rotation-lock-test)
add_test (cppcheck cppcheck --enable=all -USCHEMA_DIR --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)