aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-04 12:40:23 -0600
committerCharles Kerr <charles.kerr@canonical.com>2016-03-04 12:40:23 -0600
commitb1be45c3b8cef5fede101985a26363319f3a9645 (patch)
treeba5d2d564414c3d0ad1f076a8839e9e701d5436b /tests/CMakeLists.txt
parent9cf0f21373db99aaece2795bb7d947ba18b96957 (diff)
downloadayatana-indicator-display-b1be45c3b8cef5fede101985a26363319f3a9645.tar.gz
ayatana-indicator-display-b1be45c3b8cef5fede101985a26363319f3a9645.tar.bz2
ayatana-indicator-display-b1be45c3b8cef5fede101985a26363319f3a9645.zip
update glib/dbus test fixtures from indicator-datetime/15.10 branch
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 054a676..6c8be9b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -31,5 +31,5 @@ function(add_test_by_name name)
endfunction()
add_test_by_name(test-rotation-lock)
-add_test (cppcheck cppcheck --enable=all -q --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)
+add_test (cppcheck cppcheck --enable=all -USCHEMA_DIR --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)