aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-10 17:09:59 -0600
committerCharles Kerr <charles.kerr@canonical.com>2016-03-10 17:09:59 -0600
commitd8ef8e68805ab7f53258427c79ee5aaafec916ba (patch)
tree9d3b9afff38739829f41dc6c8ee327ccbafdb96b /tests/CMakeLists.txt
parentf8a5d99b5ac03b5b759f67b33ed2c989fc0d0ceb (diff)
downloadayatana-indicator-display-d8ef8e68805ab7f53258427c79ee5aaafec916ba.tar.gz
ayatana-indicator-display-d8ef8e68805ab7f53258427c79ee5aaafec916ba.tar.bz2
ayatana-indicator-display-d8ef8e68805ab7f53258427c79ee5aaafec916ba.zip
add UsbManager
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 205792e..be0000d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -27,5 +27,6 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${CXX_WARNING_ARGS}")
add_test(cppcheck cppcheck --enable=all -USCHEMA_DIR --error-exitcode=2 --inline-suppr -I${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)
+add_subdirectory(integration)
add_subdirectory(unit)
add_subdirectory(utils)