aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-15 19:25:33 -0500
committerCharles Kerr <charles.kerr@canonical.com>2016-03-15 19:25:33 -0500
commit2b21545845221a841c11db2c3b4782f6893e72d7 (patch)
tree9b77232971314d2aad2614592a3ca98d71b78611 /tests/integration/CMakeLists.txt
parent8ddb1713fa0816ea1c98ae039fea181d629acc7d (diff)
downloadayatana-indicator-display-2b21545845221a841c11db2c3b4782f6893e72d7.tar.gz
ayatana-indicator-display-2b21545845221a841c11db2c3b4782f6893e72d7.tar.bz2
ayatana-indicator-display-2b21545845221a841c11db2c3b4782f6893e72d7.zip
use cmake's find_package(Threads) output everywhere instead of just in src/
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 1eb7b3e..9ec6688 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -19,6 +19,6 @@ function(add_qt_test_by_name name)
add_executable (${TEST_NAME} ${TEST_NAME}.cpp)
add_test(${TEST_NAME} ${TEST_NAME})
set_property(TEST ${TEST_NAME} APPEND PROPERTY ENVIRONMENT ${CTEST_ENVIRONMENT})
- target_link_libraries(${TEST_NAME} ${SERVICE_LINK_LIBRARIES} ${QT_LINK_LIBRARIES} ${TEST_LINK_LIBRARIES})
+ target_link_libraries(${TEST_NAME} ${SERVICE_LINK_LIBRARIES} ${QT_LINK_LIBRARIES} ${TEST_LINK_LIBRARIES} ${THREAD_LINK_LIBRARIES})
endfunction()
add_qt_test_by_name(usb-manager-test)