aboutsummaryrefslogtreecommitdiff
path: root/tests/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-24 16:16:53 +0000
committerCI Train Bot <ci-train-bot@canonical.com>2016-03-24 16:16:53 +0000
commite3fa9582a01f14e6d80e00d375361a76df716895 (patch)
tree7b9521ad7cfa7a2e765be265d5ecd98cb9bcad23 /tests/utils/CMakeLists.txt
parentd2f14e07000e9a5ee418bcbcd34c5ae57bd45590 (diff)
parent194d7e85a52cbc0060a2d85b71b9ddd8b606aee4 (diff)
downloadayatana-indicator-display-e3fa9582a01f14e6d80e00d375361a76df716895.tar.gz
ayatana-indicator-display-e3fa9582a01f14e6d80e00d375361a76df716895.tar.bz2
ayatana-indicator-display-e3fa9582a01f14e6d80e00d375361a76df716895.zip
When a new device appears to ADB, prompt the user whether or not to allow the connection.
Approved by: PS Jenkins bot, Charles Kerr, Xavi Garcia
Diffstat (limited to 'tests/utils/CMakeLists.txt')
-rw-r--r--tests/utils/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/utils/CMakeLists.txt b/tests/utils/CMakeLists.txt
new file mode 100644
index 0000000..e458c82
--- /dev/null
+++ b/tests/utils/CMakeLists.txt
@@ -0,0 +1,17 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+)
+
+add_library(
+ test-utils
+ STATIC
+ qmain.cpp
+)
+
+qt5_use_modules(
+ test-utils
+ Core
+ DBus
+)
+