aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index eb736c8..5066cbd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,7 @@
add_definitions(-DG_LOG_DOMAIN="${CMAKE_PROJECT_NAME}")
-if(EXISTS "/usr/share/glib-2.0/schemas/com.ubuntu.sound.gschema.xml")
- add_definitions( -DHAS_UBUNTU_TOUCH_SCHEMA )
+if(EXISTS "/usr/share/glib-2.0/schemas/com.lomiri.touch.system.gschema.xml")
+ add_definitions( -DHAS_LOMIRI_TOUCH_SCHEMA )
endif()
add_compile_options(