aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-09-14 20:54:16 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-09-14 20:54:16 +0200
commit4a0e63a4af0cf4cb3aa1eebafb0aeaf8d844f25a (patch)
tree945d183caf2c627ef353d662536f712d29dd5c38 /CMakeLists.txt
parent4e27c33799a898e435a3a477838bcd88ef2d8b72 (diff)
parentd2758a873a848fc4113a4087d53446f73c6543cb (diff)
downloadayatana-indicator-keyboard-4a0e63a4af0cf4cb3aa1eebafb0aeaf8d844f25a.tar.gz
ayatana-indicator-keyboard-4a0e63a4af0cf4cb3aa1eebafb0aeaf8d844f25a.tar.bz2
ayatana-indicator-keyboard-4a0e63a4af0cf4cb3aa1eebafb0aeaf8d844f25a.zip
Merge branch 'tari01-pr/add-lomiri-backend'
Attributes GH PR #17: https://github.com/AyatanaIndicators/ayatana-indicator-keyboard/pull/17
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9053180..de69c452 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,8 @@ add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" -DLOCALEDIR="${CMAKE_INS
find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
-pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 x11>=1.6.7 libxklavier>=5.4 libayatana-common>=0.9.3)
+pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3)
+pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.7 libxklavier>=5.4)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
# custom targets