aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-03-01 20:38:47 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-03-01 20:38:47 +0100
commit4a74e3ef90fd60a4fd57b1fa2a456ea692365059 (patch)
tree28ffe8d2f7fc4ba6ed3c59b2447eb1aa08b6cc53 /CMakeLists.txt
parent9a730357f567953041964790f04587661eb7b53b (diff)
parent801486c23db43749761843c277b83a523c1e8e89 (diff)
downloadayatana-indicator-keyboard-4a74e3ef90fd60a4fd57b1fa2a456ea692365059.tar.gz
ayatana-indicator-keyboard-4a74e3ef90fd60a4fd57b1fa2a456ea692365059.tar.bz2
ayatana-indicator-keyboard-4a74e3ef90fd60a4fd57b1fa2a456ea692365059.zip
Merge branch 'tari01-pr/use-libxkbcommon'
Attributes GH PR #30: https://github.com/AyatanaIndicators/ayatana-indicator-keyboard/pull/30
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93671367..0f888526 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" -DLOCALEDIR="${CMAKE_INS
find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
-pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3)
+pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3 xkbcommon>=1.0.3 xkbregistry>=1.0.3)
pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.7 libxklavier>=5.4)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})