aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-08-07 08:45:35 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-08-07 08:45:35 +0200
commit59057dfebf6cb31dd28ec22e87cc51ebb2e46f48 (patch)
treeb5c78bfffae97e24872a05182aa9d2abdaf91e40 /CMakeLists.txt
parent8a1b9c35ac6ed9f97e604baabfb773c5bc63a2de (diff)
parenta5cb3f9233752aacd0553d4a3ad0bc2cb2882c39 (diff)
downloadayatana-indicator-keyboard-59057dfebf6cb31dd28ec22e87cc51ebb2e46f48.tar.gz
ayatana-indicator-keyboard-59057dfebf6cb31dd28ec22e87cc51ebb2e46f48.tar.bz2
ayatana-indicator-keyboard-59057dfebf6cb31dd28ec22e87cc51ebb2e46f48.zip
Merge branch 'tari01-pr/high-contrast-icons'
Attributes GH PR #51: https://github.com/AyatanaIndicators/ayatana-indicator-keyboard/pull/51
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11636418..935db13c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,13 +1,11 @@
-project(ayatana-indicator-keyboard C CXX)
-cmake_minimum_required(VERSION 3.13)
+cmake_minimum_required (VERSION 3.13)
+project (ayatana-indicator-keyboard VERSION "22.9.1" LANGUAGES C CXX)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
list(APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
-set(PROJECT_VERSION "22.9.1")
-set(PACKAGE ${CMAKE_PROJECT_NAME})
# Options
option(ENABLE_TESTS "Enable all tests and checks" OFF)