aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-06-11 12:11:34 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-06-11 12:12:21 +0200
commit6d89352b85087b33af50eb8af138da584f191385 (patch)
tree19e25bed422e8864f72c7210cdc3c759e4dbae3e /CMakeLists.txt
parentfb2f014e6cd974595f406ba3d5d2fe774ff04d75 (diff)
downloadayatana-indicator-keyboard-6d89352b85087b33af50eb8af138da584f191385.tar.gz
ayatana-indicator-keyboard-6d89352b85087b33af50eb8af138da584f191385.tar.bz2
ayatana-indicator-keyboard-6d89352b85087b33af50eb8af138da584f191385.zip
CMakeLists.txt: Relax build-requirements of libX11 to 1.6.5 and libxklavier to 5.3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fd09e03..8febac4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3 accountsservice xkbcommon>=1.0.3 xkbregistry>=1.0.3)
-pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.7 libxklavier>=5.4)
+pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.5 libxklavier>=5.3)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
# custom targets