aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-09-03 22:13:47 +0200
committerRobert Tari <robert@tari.in>2021-09-03 22:13:47 +0200
commitbaa08a2ea41872d6c3bf7c526a800ce99c8e73df (patch)
tree61b9796e074d8906cf825e63369007e54d5dc72e /CMakeLists.txt
parentce72a2c93d36789bb406d9053996396eeaa0dc56 (diff)
downloadayatana-indicator-keyboard-baa08a2ea41872d6c3bf7c526a800ce99c8e73df.tar.gz
ayatana-indicator-keyboard-baa08a2ea41872d6c3bf7c526a800ce99c8e73df.tar.bz2
ayatana-indicator-keyboard-baa08a2ea41872d6c3bf7c526a800ce99c8e73df.zip
Replace local code with libayatana-common
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45149409..a9053180 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" -DLOCALEDIR="${CMAKE_INS
find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
-pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 x11>=1.6.7 libxklavier>=5.4)
+pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 x11>=1.6.7 libxklavier>=5.4 libayatana-common>=0.9.3)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
# custom targets