aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-10-06 14:41:51 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-10-06 14:43:03 +0200
commitd9de21194c90ca9ad2de4182b6c7eae60c759901 (patch)
tree87a3e65d9d1c45a05e83081e90bf20e6e089a158 /CMakeLists.txt
parente4978aeecccd7f35b15de51e5e3b531038ebd46f (diff)
downloadayatana-indicator-keyboard-d9de21194c90ca9ad2de4182b6c7eae60c759901.tar.gz
ayatana-indicator-keyboard-d9de21194c90ca9ad2de4182b6c7eae60c759901.tar.bz2
ayatana-indicator-keyboard-d9de21194c90ca9ad2de4182b6c7eae60c759901.zip
CMakeLists.txt: Require libayatana-common >= 0.9.9.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 935db13c..7c14e2e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" -DLOCALEDIR="${CMAKE_INS
find_package (PkgConfig REQUIRED)
include (CheckIncludeFile)
include (FindPkgConfig)
-pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.3 accountsservice xkbcommon>=1.0.3 xkbregistry>=1.0.3)
+pkg_check_modules(SERVICE_DEPS REQUIRED glib-2.0>=2.36 gio-2.0>=2.36 libayatana-common>=0.9.9 accountsservice xkbcommon>=1.0.3 xkbregistry>=1.0.3)
pkg_check_modules(X11_DEPS REQUIRED x11>=1.6.5 libxklavier>=5.3)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})