aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-09-11 13:11:06 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-09-11 13:11:06 +0200
commit8818b2d64a4e2a3ddea3ed94c62ea8404f7c1fa8 (patch)
tree97574b5a2e83dd8fb4cf092640d1c9a9b0dbd166 /data/CMakeLists.txt
parent1f668a5d16930a240a84490b949eb92d4eeb2712 (diff)
downloadayatana-indicator-keyboard-8818b2d64a4e2a3ddea3ed94c62ea8404f7c1fa8.tar.gz
ayatana-indicator-keyboard-8818b2d64a4e2a3ddea3ed94c62ea8404f7c1fa8.tar.bz2
ayatana-indicator-keyboard-8818b2d64a4e2a3ddea3ed94c62ea8404f7c1fa8.zip
Fix translating the indicator's .gschema.xml file.
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 35bbfd54..662ca716 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -56,8 +56,5 @@ install(FILES 50-org.ayatana.indicator.keyboard.AccountsService.pkla DESTINATION
# org.ayatana.indicator.keyboard.gschema.xml
-find_package (Intltool REQUIRED)
-set (ENV{LC_ALL} "C")
-intltool_merge_translations ("${CMAKE_CURRENT_SOURCE_DIR}/org.ayatana.indicator.keyboard.gschema.xml.in" "${CMAKE_CURRENT_BINARY_DIR}/org.ayatana.indicator.keyboard.gschema.xml" ALL UTF8 STYLE "xml" NO_TRANSLATIONS)
find_package (GSettings REQUIRED)
add_schema ("org.ayatana.indicator.keyboard.gschema.xml")