aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index a7f8d39c..9f9b46ff 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -22,13 +22,15 @@ indicator_keyboard_icon_generator_CFLAGS = $(AM_CFLAGS) \
$(PANGOFT2_CFLAGS) \
$(GTK_CFLAGS) \
$(GNOME_DESKTOP_CFLAGS) \
- $(LIBXKLAVIER_CFLAGS)
+ $(LIBXKLAVIER_CFLAGS) \
+ $(COVERAGE_CFLAGS)
indicator_keyboard_icon_generator_LDFLAGS = $(AM_LDFLAGS) \
$(GEE_LIBS) \
$(PANGOFT2_LIBS) \
$(GTK_LIBS) \
$(GNOME_DESKTOP_LIBS) \
- $(LIBXKLAVIER_LIBS)
+ $(LIBXKLAVIER_LIBS) \
+ $(COVERAGE_LDFLAGS)
dist_service_DATA = indicator-keyboard.service
servicedir = $(DBUS_SERVICE_DIR)