aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-07-07 09:17:04 -0500
committerTed Gould <ted@gould.cx>2011-07-07 09:17:04 -0500
commit078a121ccab1ad2a3955b604d5c8da4f068f412f (patch)
tree59987f7128eb7c77d43d6afa538ebc6456c4c0d4 /configure.ac
parentdde72e8684205680a05e98b42a5c0229a0a95b20 (diff)
downloadayatana-indicator-messages-078a121ccab1ad2a3955b604d5c8da4f068f412f.tar.gz
ayatana-indicator-messages-078a121ccab1ad2a3955b604d5c8da4f068f412f.tar.bz2
ayatana-indicator-messages-078a121ccab1ad2a3955b604d5c8da4f068f412f.zip
Migrate to indicator 0.4 API
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 64af271..b99bf45 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,11 +83,11 @@ if test "x$with_localinstall" = "xyes"; then
INDICATORDIR="${libdir}/indicators/2/"
INDICATORICONSDIR="${datadir}/libindicate/icons/"
elif test "x$with_indicator_gtk" = x2; then
- INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator`
- INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator`
+ INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator-0.4`
+ INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator-0.4`
else
- INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator3`
- INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator3`
+ INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator3-0.4`
+ INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator3-0.4`
fi
AC_SUBST(INDICATORDIR)
AC_SUBST(INDICATORICONSDIR)