aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAllan LeSage <allanlesage@gmail.com>2012-04-17 10:25:46 -0500
committerAllan LeSage <allanlesage@gmail.com>2012-04-17 10:25:46 -0500
commit56a4d5f27d805247eb44f29e2d644353cd4f5f15 (patch)
treeeaef30504b376e4a7a1031192a87b9f3e97977de /configure.ac
parent9b11f86a4b7b2b3f4cb0ee38ba819233cb256e07 (diff)
downloadayatana-indicator-messages-56a4d5f27d805247eb44f29e2d644353cd4f5f15.tar.gz
ayatana-indicator-messages-56a4d5f27d805247eb44f29e2d644353cd4f5f15.tar.bz2
ayatana-indicator-messages-56a4d5f27d805247eb44f29e2d644353cd4f5f15.zip
Clarified tabination.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 10 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 552b80b..3d3f5ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -116,17 +116,17 @@ AC_SUBST(COVERAGE_LDFLAGS)
###########################
AC_ARG_ENABLE([tests],
- [AS_HELP_STRING([--disable-tests], [Disable test scripts and tools (default=auto)])],
- [enable_tests=${enableval}],
- [enable_tests=auto])
+ [AS_HELP_STRING([--disable-tests], [Disable test scripts and tools (default=auto)])],
+ [enable_tests=${enableval}],
+ [enable_tests=auto])
if test "x$enable_tests" != "xno"; then
- m4_include([m4/gtest.m4])
- CHECK_GTEST
- if test "x$enable_tests" = "xauto"; then
- enable_tests=${have_gtest}
- elif test "x$enable_tests" = "xyes" && test "x$have_gtest" != "xyes"; then
- AC_MSG_ERROR([tests were requested but gtest is not installed.])
- fi
+ m4_include([m4/gtest.m4])
+ CHECK_GTEST
+ if test "x$enable_tests" = "xauto"; then
+ enable_tests=${have_gtest}
+ elif test "x$enable_tests" = "xyes" && test "x$have_gtest" != "xyes"; then
+ AC_MSG_ERROR([tests were requested but gtest is not installed.])
+ fi
fi
AM_CONDITIONAL([BUILD_TESTS],[test "x$enable_tests" = "xyes"])