aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-10-15 22:52:56 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-10-21 21:55:54 +0200
commit641e08a678c0d83fb12c78baf917857bf6367138 (patch)
treef415af79977fad74f5c18f262affc7465b89e734 /src/CMakeLists.txt
parent3fc70514615c4fe2b14f33ec41be0f549e6049ee (diff)
downloadayatana-indicator-messages-641e08a678c0d83fb12c78baf917857bf6367138.tar.gz
ayatana-indicator-messages-641e08a678c0d83fb12c78baf917857bf6367138.tar.bz2
ayatana-indicator-messages-641e08a678c0d83fb12c78baf917857bf6367138.zip
Remove config.h dependency
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c5cdc56..4c8ace8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -36,7 +36,6 @@ set(
messages-service.c
)
-file(WRITE "${CMAKE_CURRENT_BINARY_DIR}/config.h" "")# Dummy file - drop all includes once we've switched to CMake
set_source_files_properties(${SOURCES} PROPERTIES COMPILE_FLAGS ${COMPILE_FLAGS})
add_executable("ayatana-indicator-messages-service" ${SOURCES} ${SOURCES_GEN})
target_compile_definitions(