aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-03-24 20:26:43 -0500
committerTed Gould <ted@gould.cx>2010-03-24 20:26:43 -0500
commit2597b609c3a84e80be1babbb547bac1ccb25f75f (patch)
tree3702c7da395a3b6f50a284511936750672b53f6d /src/Makefile.am
parent9e0c000273432a04fe431e9e750a0c1a63e411fe (diff)
downloadayatana-indicator-messages-2597b609c3a84e80be1babbb547bac1ccb25f75f.tar.gz
ayatana-indicator-messages-2597b609c3a84e80be1babbb547bac1ccb25f75f.tar.bz2
ayatana-indicator-messages-2597b609c3a84e80be1babbb547bac1ccb25f75f.zip
Making a basic interface for the seen database.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c96ef2d..7c9842a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,8 @@ indicator_messages_service_SOURCES = \
app-menu-item.h \
launcher-menu-item.c \
launcher-menu-item.h \
+ seen-db.c \
+ seen-db.h \
dirs.h \
dbus-data.h
indicator_messages_service_CFLAGS = $(APPLET_CFLAGS) -Wall -Wl,-Bsymbolic-functions -Wl,-z,defs -Wl,--as-needed -Werror