aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ef08e41..daeb2b7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,6 +5,10 @@ SUBDIRS = \
data \
po
+if ENABLE_GTK_DOC
+SUBDIRS += doc
+endif
+
if BUILD_TESTS
SUBDIRS += \
test
@@ -17,7 +21,7 @@ endif
-DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall --enable-deprecations --enable-introspection
+DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall --enable-deprecations --enable-introspection --enable-gtk-doc
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \