aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d4e4ee..bef67bd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,18 @@ SUBDIRS = \
data \
po
+if BUILD_TESTS
+SUBDIRS += \
+ test
+
+# build src first
+test: src
+
+endif
+
+
+
+
DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall --enable-deprecations
dist-hook: