aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 2 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 2909daf..c0f70d7 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,10 +3,10 @@
export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
- dh $@ --with autoreconf,translations,gir
+ dh $@ --with autoreconf,gir
override_dh_autoreconf:
- NO_CONFIGURE=1 dh_autoreconf ./autogen.sh
+ NOCONFIGURE=1 dh_autoreconf ./autogen.sh
override_dh_auto_configure:
dh_auto_configure -- --enable-gtk-doc
@@ -14,4 +14,3 @@ override_dh_auto_configure:
override_dh_install:
find debian/tmp/usr/lib -name *.la -delete
dh_install --fail-missing
-