aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 0 insertions, 12 deletions
diff --git a/debian/rules b/debian/rules
index f5faa84..8f7e68b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,23 +1,11 @@
#!/usr/bin/make -f
-DEB_BUILDDIR = build
-DEB_MAKE_FLAVORS = gtk2 gtk3
-
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/gnome.mk
include /usr/share/cdbs/1/rules/autoreconf.mk
-DEB_MAKE_DESTDIRSKEL = $(CURDIR)/debian/tmp/@FLAVOR@
-DEB_DESTDIR = $(CURDIR)/debian/tmp/$(cdbs_make_curflavor)/
-
-DEB_CONFIGURE_FLAGS_gtk2 = --with-gtk=2
-DEB_CONFIGURE_FLAGS_gtk3 = --with-gtk=3
-
LDFLAGS += -Wl,-z,defs -Wl,--as-needed
-debian/stamp-autotools/gtk2: cdbs_configure_flags += $(DEB_CONFIGURE_FLAGS_gtk2)
-debian/stamp-autotools/gtk3: cdbs_configure_flags += $(DEB_CONFIGURE_FLAGS_gtk3)
-
common-install-arch::
find debian/tmp -name \*.la -delete
cd po; intltool-update --pot --verbose