aboutsummaryrefslogtreecommitdiff
path: root/libmessaging-menu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libmessaging-menu/CMakeLists.txt')
-rw-r--r--libmessaging-menu/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/libmessaging-menu/CMakeLists.txt b/libmessaging-menu/CMakeLists.txt
index f2f9c24..2d3d6ac 100644
--- a/libmessaging-menu/CMakeLists.txt
+++ b/libmessaging-menu/CMakeLists.txt
@@ -1,10 +1,5 @@
# messaging-menu.pc
-set(prefix "${CMAKE_INSTALL_PREFIX}")# Rewrite and drop once we've switched to CMake
-set(exec_prefix "\${prefix}")# Rewrite and drop once we've switched to CMake
-set(libdir "\${exec_prefix}/${CMAKE_INSTALL_LIBDIR}")# Rewrite and drop once we've switched to CMake
-set(includedir "\${prefix}/${CMAKE_INSTALL_INCLUDEDIR}")# Rewrite and drop once we've switched to CMake
-set(VERSION "${PROJECT_VERSION}")# Rewrite and drop once we've switched to CMake
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/messaging-menu.pc.in" "${CMAKE_CURRENT_BINARY_DIR}/messaging-menu.pc" @ONLY)
install(FILES "${CMAKE_CURRENT_BINARY_DIR}/messaging-menu.pc" DESTINATION "${CMAKE_INSTALL_FULL_LIBDIR}/pkgconfig")