aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ca4965e..d0ea499 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -43,8 +43,6 @@ libindicator_messages_service_la_SOURCES = \
$(top_srcdir)/src/gen-messages-service.xml.h \
$(top_srcdir)/src/app-section.c \
$(top_srcdir)/src/app-section.h \
- $(top_srcdir)/src/status-items.c \
- $(top_srcdir)/src/status-items.h \
$(top_srcdir)/src/gactionmuxer.c \
$(top_srcdir)/src/gactionmuxer.h
$(top_srcdir)/src/dbus-data.h
@@ -60,12 +58,10 @@ libindicator_messages_service_la_CFLAGS = \
-Wl,-z,defs \
-Wl,--as-needed \
-Werror \
- -DG_LOG_DOMAIN=\"Indicator-Messages\" \
- -DSTATUS_PROVIDER_DIR=\"$(STATUS_PROVIDER_DIR)\"
+ -DG_LOG_DOMAIN=\"Indicator-Messages\"
libindicator_messages_service_la_LIBADD = \
- $(APPLET_LIBS) \
- $(top_builddir)/src/.libs/libindicator-messages-status-provider.la
+ $(APPLET_LIBS)
libindicator_messages_service_la_LDFLAGS = \
$(COVERAGE_LDFLAGS)