aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4671446..87ae2c3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -65,3 +65,13 @@ libindicator_messages_service_la_LIBADD = \
libindicator_messages_service_la_LDFLAGS = \
$(COVERAGE_LDFLAGS)
+
+######################################
+# Test client with dbusmock
+######################################
+
+TESTS_ENVIRONMENT = \
+ export LD_LIBRARY_PATH=$(top_builddir)/libmessaging-menu/.libs; \
+ export GI_TYPELIB_PATH=$(top_builddir)/libmessaging-menu;
+
+TESTS += test-client.py