aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1980de3..7d433ba 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -47,10 +47,12 @@ indicator_test_CPPFLAGS = \
-DINDICATOR_MESSAGES_SERVICE_BINARY="\"$(top_bindir)/service/indicator-messages-service\"" \
-std=c++11 \
$(APPLET_CFLAGS) \
+ $(DBUSTEST_CFLAGS) \
$(AM_CPPFLAGS)
indicator_test_LDADD = \
$(APPLET_LIBS) \
+ $(DBUSTEST_LIBS) \
libgtest.a
TESTS += indicator-test