aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 74d7eef..ee0b9d7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -45,8 +45,8 @@ indicator_test_SOURCES = \
indicator-test.cpp
indicator_test_CPPFLAGS = \
- -DINDICATOR_MESSAGES_SERVICE_BINARY="\"$(top_builddir)/service/indicator-messages-service\"" \
- -DSCHEMA_DIR="\"$(builddir)/gsettings-schemas-compiled/\"" \
+ -DINDICATOR_MESSAGES_SERVICE_BINARY="\"$(abs_top_builddir)/src/indicator-messages-service\"" \
+ -DSCHEMA_DIR="\"$(abs_builddir)/gsettings-schemas-compiled/\"" \
-std=c++11 \
$(APPLET_CFLAGS) \
$(DBUSTEST_CFLAGS) \