aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-15 15:55:32 +0100
committerRobert Tari <robert@tari.in>2022-02-15 15:55:32 +0100
commitdb513536f9451fbeb1b70f81743b53022f2b0ab4 (patch)
tree31aeae24e4509ef6774476a47eccd818b707d92c /src/CMakeLists.txt
parent135696428d71de5be305fe331abc93f44d2c095c (diff)
downloadayatana-indicator-notifications-db513536f9451fbeb1b70f81743b53022f2b0ab4.tar.gz
ayatana-indicator-notifications-db513536f9451fbeb1b70f81743b53022f2b0ab4.tar.bz2
ayatana-indicator-notifications-db513536f9451fbeb1b70f81743b53022f2b0ab4.zip
Drop pkglibexecdir and use native CMake file configuration
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5bd56b5..2e6f4ae 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -20,4 +20,4 @@ link_directories(${SERVICE_DEPS_LIBRARY_DIRS})
# the executable: lib + main()
add_executable (${SERVICE_EXEC} main.c)
target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES})
-install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})
+install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")