aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJason Conti <jason.conti@gmail.com>2011-05-10 14:56:00 -0400
committerJason Conti <jason.conti@gmail.com>2011-05-10 14:56:00 -0400
commit4c73eea21f9547ac09cf1f99ad99740f347839c2 (patch)
treef9f5fbae121543116ca8059dbb957fd10b24f2d5 /src/Makefile.am
parent92548a10b3e3063808d2f64ca8f7b1186019bc46 (diff)
downloadayatana-indicator-notifications-4c73eea21f9547ac09cf1f99ad99740f347839c2.tar.gz
ayatana-indicator-notifications-4c73eea21f9547ac09cf1f99ad99740f347839c2.tar.bz2
ayatana-indicator-notifications-4c73eea21f9547ac09cf1f99ad99740f347839c2.zip
Completed the great renaming. Time for a test build.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c92cece..67aecd2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,30 +1,30 @@
-libexec_PROGRAMS = indicator-example-service
+libexec_PROGRAMS = indicator-notifications-service
-indicator_example_service_SOURCES = \
- example-service.c \
+indicator_notifications_service_SOURCES = \
+ notifications-service.c \
dbus-shared.h \
settings-shared.h
-indicator_example_service_CFLAGS = \
+indicator_notifications_service_CFLAGS = \
-Wall \
$(SERVICE_CFLAGS) \
- -DG_LOG_DOMAIN=\"Indicator-Example\"
-indicator_example_service_LDADD = \
+ -DG_LOG_DOMAIN=\"Indicator-Notifications\"
+indicator_notifications_service_LDADD = \
$(SERVICE_LIBS)
-examplelibdir = $(INDICATORDIR)
-examplelib_LTLIBRARIES = libexample.la
-libexample_la_SOURCES = \
+notificationslibdir = $(INDICATORDIR)
+notificationslib_LTLIBRARIES = libnotifications.la
+libnotifications_la_SOURCES = \
dbus-shared.h \
settings-shared.h \
- indicator-example.c
-libexample_la_CFLAGS = \
+ indicator-notifications.c
+libnotifications_la_CFLAGS = \
$(INDICATOR_CFLAGS) \
-Wall \
- -DG_LOG_DOMAIN=\"Indicator-Example\"
-libexample_la_LIBADD = \
+ -DG_LOG_DOMAIN=\"Indicator-Notifications\"
+libnotifications_la_LIBADD = \
$(INDICATOR_LIBS)
-libexample_la_LDFLAGS = \
+libnotifications_la_LDFLAGS = \
-module \
-avoid-version