aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-16 18:59:29 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-07-16 18:59:29 -0500
commit082a47c9b88daf003971b271a3de92b63dcb62d6 (patch)
tree312464f18dde08f24156185fc8c91c8bcbc6c6a1 /CMakeLists.txt
parent1f2f1653b9f132071f435ac904b880cb4ae3ca32 (diff)
downloadayatana-indicator-power-082a47c9b88daf003971b271a3de92b63dcb62d6.tar.gz
ayatana-indicator-power-082a47c9b88daf003971b271a3de92b63dcb62d6.tar.bz2
ayatana-indicator-power-082a47c9b88daf003971b271a3de92b63dcb62d6.zip
add dh-translations to Build-Depends
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f80294..07063cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,6 @@ add_custom_target (cppcheck COMMAND cppcheck --enable=all -q --error-exitcode=2
## Actual building
##
-# those GActionEntry structs tickle -Wmissing-field-initializers
if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
set(C_WARNING_ARGS "${C_WARNING_ARGS} -Weverything -Wno-c++98-compat")
set(C_WARNING_ARGS "${C_WARNING_ARGS} -Wno-documentation") # gtk-doc != doxygen