aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcharles kerr <charlesk@canonical.com>2016-01-01 19:37:51 -0600
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 10:17:14 +0200
commit460f1464709a4c5e2c1594045961be9108ae2afd (patch)
tree8bee12f505a68322e5e7102ddd4b7b2bf675ea33 /CMakeLists.txt
parentc7881a2d849191e1b6243da75ebf9140d29655cb (diff)
downloadayatana-indicator-power-460f1464709a4c5e2c1594045961be9108ae2afd.tar.gz
ayatana-indicator-power-460f1464709a4c5e2c1594045961be9108ae2afd.tar.bz2
ayatana-indicator-power-460f1464709a4c5e2c1594045961be9108ae2afd.zip
use a symbolic constant for the low battery sound's filename
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 927a0bf..3d59545 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,8 @@ set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_
set(GETTEXT_PACKAGE "ayatana-indicator-power")
add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}"
- -DLOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
+ -DLOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}"
+ -DLOW_BATTERY_SOUND="Low battery.ogg")
##
## Check for prerequisites