aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2018-03-12 14:03:05 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2018-03-12 18:33:03 +0100
commit4d9589837e532df1015f7579439703c0af0164ca (patch)
tree0c13f4e4aaff871cd67967b8178ee7c37f6bbf85 /CMakeLists.txt
parentaff888fa666cf2c1598d80f1f032cd2d6b9d5a1c (diff)
downloadayatana-indicator-power-4d9589837e532df1015f7579439703c0af0164ca.tar.gz
ayatana-indicator-power-4d9589837e532df1015f7579439703c0af0164ca.tar.bz2
ayatana-indicator-power-4d9589837e532df1015f7579439703c0af0164ca.zip
Revert "Drop unnecessary dependency on Ubuntu's url-dispatcher."
This reverts commit 0a9cc2a474ff583c928e109468f20330aae0603c.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b64b00..db80c6f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,8 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
glib-2.0>=2.36
gio-2.0>=2.36
gio-unix-2.0>=2.36
- libnotify>=0.7.6)
+ libnotify>=0.7.6
+ url-dispatcher-1>=1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})