aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-16 01:07:29 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-07-16 01:07:29 -0500
commit74b8522acb04f547cf291d33c237478a98f6e5d8 (patch)
tree28b62e360d13ceb351fb9ad0bea08daeab82aae7 /CMakeLists.txt
parent066f1fb2eb23c4abce7ad9e56f9ecbc600ccddde (diff)
downloadayatana-indicator-power-74b8522acb04f547cf291d33c237478a98f6e5d8.tar.gz
ayatana-indicator-power-74b8522acb04f547cf291d33c237478a98f6e5d8.tar.bz2
ayatana-indicator-power-74b8522acb04f547cf291d33c237478a98f6e5d8.zip
in debian/control and CMake files, add libnotify
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f80294..e9acbf1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
gio-2.0>=2.36
gio-unix-2.0>=2.36
gudev-1.0>=204
+ libnotify>=0.7.6
url-dispatcher-1>=1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})