aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-03-25 14:17:37 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-05-03 21:56:15 +0200
commit85b752c39eb47ee926f23e9d33a0990f6738e01a (patch)
treee4cf386d83e74e92f1454540cf0e82d5fe160344 /CMakeLists.txt
parent4c50f67123792904e93920283f467c88f941d2e3 (diff)
downloadayatana-indicator-power-85b752c39eb47ee926f23e9d33a0990f6738e01a.tar.gz
ayatana-indicator-power-85b752c39eb47ee926f23e9d33a0990f6738e01a.tar.bz2
ayatana-indicator-power-85b752c39eb47ee926f23e9d33a0990f6738e01a.zip
Move redundant code portions into libayatana-common and build against it.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae45795..ecd4ff1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,8 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
glib-2.0>=2.36
gio-2.0>=2.36
gio-unix-2.0>=2.36
- libnotify>=0.7.6)
+ libnotify>=0.7.6
+ libayatana-common>=0.9.0)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})